PI4RAZ Forum

Projecten => De Open Source VHF transceiver => Topic started by: PA2HS on 18 October 2016, 21:58:02



Title: Probleempjes met de Squelch
Post by: PA2HS on 18 October 2016, 21:58:02
Vanavond hebben we (PA7AL en ik) wat ge-experimenteerd met twee VHF transceivers, opzich is de ontvangst/zendkwaliteit goed maar we zijn een paar dingetjes tegengekomen.

-Als de squelch aan staat, dan wil het audio soms wel eens even onderbreken. Vooral als het tegenstation wat harder praat (getest met een 3e zendamateur die met een tafelmicrofoon extra hard kan moduleren).

-Als de squelch uit is, wordt geen CTCSS meegezonden, iets wat je niet verwacht  ???

We hebben beide softwareversie 1.3, en de vraag is nu of meer dit probleem kennnen, of dat onze modules niet ok zijn?


Title: Re: Probleempjes met de Squelch
Post by: pe1goo on 27 October 2016, 07:32:35
Hallo,

Dit probleem heb ik ook. Ook in een koopchinees zit dat probleem (gebruiken misschien wel dezelfde module  ;) )


Title: Re: Probleempjes met de Squelch
Post by: PA2HS on 31 October 2016, 21:53:01
Dat klinkt niet hoopvol  :-\, iig bedankt voor je reaktie.


Title: Re: Probleempjes met de Squelch
Post by: PA3CNO on 1 November 2016, 20:19:20
Ik heb het op de clubavond even tegen onze software ontwikkelaar aangehouden, maar het is inderdaad een probleem van de module. Het is niet zo dat de software de CTCSS uitzet als de squelch uitgeschakeld wordt...


Title: Re: Probleempjes met de Squelch
Post by: PA2HS on 10 November 2016, 00:17:15
Bedankt voor de info, jammer maar helaas.