PI4RAZ Forum
24 April 2018, 10:18:53 *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Nieuwe sectie: Projecten, met als eerste board de Bitx20!
 
   Home   Help Search Login Register  
Pages: 1 ... 6 7 [8] 9 10 ... 12
  Print  
Author Topic: De 2017 Onweerdetector Kit / Lightning Detector Kit  (Read 46006 times)
PD0RBO
Junior
**
Posts: 59


View Profile
« Reply #105 on: 12 January 2018, 23:33:37 »

Hij is inderdaad warm, overigens heb ik toch de levelconverter iets aangepast. De grote THD weerstand op de print heeft plaatsgemaakt voor een SMD versie onder de print.

Ook de beep op 2 laten staan maar de noise op 5, hij is lekker rustig maar kan wel disturbers opwekken.
Logged
winand
Nieuweling
*
Posts: 12


View Profile Email
« Reply #106 on: 13 January 2018, 18:07:18 »

Hallo
De modificatie met de twee diodes 1n2007 en een elco van 1000uf uitgevoerd.
Meet nu 3,45 volt naar de wifi module.
De detector start nu alleen op met de tijd Sunday en de tijd 00.00
Als ik hem aanzet licht het blauwe ledje een keer heel even op.
Als ik op de reset van de nano druk blijft de let uit.
Heb diverse keren uit en aan gezet.
Weet iemand wat nu het probleem is?

73' Winand pe1dvn
Logged
winand
Nieuweling
*
Posts: 12


View Profile Email
« Reply #107 on: 13 January 2018, 19:51:38 »

Heb even in mijn modem ingelogd en gekeken welke apparaten verbinding hebben met het modem.
Er staat nu alleen de computer die verbinding heeft.
Voorheen heb ik ook eens gekeken en stonden er twee.
Die andere was de detector want die ging weg als ik hem uit zet.
Ik denk dat het wifi module defect is maar kan ik dat op aan andere manier controleren.
Mocht het wifi module defect zijn kan ik dan een nieuwe krijgen.
Kan wel zelf bestellen maar dan is het minimaal drie weken wachten.
Uiteraard tegen betaling van de kosten dat zal geen probleem zijn.

73' Winand pe1dvn
Logged
PD0RBO
Junior
**
Posts: 59


View Profile
« Reply #108 on: 13 January 2018, 21:46:22 »

Waar heb je de diodes geplaatst? Er staat op twee plekken 5V naar de module.
Logged
winand
Nieuweling
*
Posts: 12


View Profile Email
« Reply #109 on: 14 January 2018, 00:59:44 »

Heb de spoel L1 verwijdert.
De spoel met twee dioden en de elco heb ik op een printje gezet.
De rechterkant gaat naar het printje, dan twee dioden dan het spoeltje (L1) dan weer naar de print linker kant.
Deze gaat dan naar het wifi module inderdaad naar twee plaatsen.
Over de laatste aansluiting en de min zit nog de elco van 1000 uf.
Ik meet wel aan de andere kant van de wifi module 5 volt.
Ik weet niet waar die vandaan komt en of ik hier ook wat aan moet doen.

Alvast bedankt voor het mee denken.

73' Winand pe1dvn
Logged
PD0RBO
Junior
**
Posts: 59


View Profile
« Reply #110 on: 14 January 2018, 09:07:30 »

"De andere kant", bedoel je daarmee dat er over de TX naar ground ook nog 5V staat?
Logged
winand
Nieuweling
*
Posts: 12


View Profile Email
« Reply #111 on: 14 January 2018, 10:55:42 »

Heb nog eens aan de rechterkant gemeten.
rx=3.5v tx= 5v vcc=3.5v

Winand pe1dvn
Logged
PD0RBO
Junior
**
Posts: 59


View Profile
« Reply #112 on: 14 January 2018, 11:47:33 »

Ik persoonlijk heb in de TX lijn een weerstandsnetwerkje in gezet, ik heb dat omschreven een paar posts terug. Toen ik die in de schakeling opgenomen had, werkte mijn detector zoals ik die voor ogen had.
Logged
winand
Nieuweling
*
Posts: 12


View Profile Email
« Reply #113 on: 14 January 2018, 13:37:15 »

Als ik het goed begrijp moet er over jmp4 (naast de nano) een weerstand van 470 ohm en naast het wifi module een weerstand van 1k5 van tx naar gnd.
Ik heb geen smd weerstanden maar moet dan kijken om er een normale weerstand te zetten.
Hoe zit het met de modificatie met de dioden, kunnen die blijven zitten?

Winand PE1DVN
Logged
PD0RBO
Junior
**
Posts: 59


View Profile
« Reply #114 on: 14 January 2018, 15:03:59 »

Het beste is 330r in serie en 680r naar aarde, dan heb je 3,3v op de TX

Edit: 470r in serie en 1k naar ground

Hoe zit het met de modificatie met de dioden, kunnen die blijven zitten?

Het is en-en, op de gehele module 3.3v
« Last Edit: 17 January 2018, 09:50:13 by PD0RBO » Logged
PD0RBO
Junior
**
Posts: 59


View Profile
« Reply #115 on: 17 January 2018, 00:32:51 »

Ben aan het experimenteren geweest met weerstandswaarden en 470r en 1K werkt naar mijn idee toch beter.


Dat gezegd hebbende merk ik een GROOT verschil op tussen de instelling disturber aan of uit. Met aan krijg ik een oratie aan meldingen, detecties en iets wat lijkt op "too much interrupt valeu" oid. Ik kan het omdat het zo snel gaat niet lezen. Pas bij een noiselevel hoger dan 6 word het pas rustiger.

Wanneer ik de disturber uit heb staan met de beep op 2 en noise op 3 heeft hij tot nu toe 1 false positive en bleef voor de rest rustig

Iemand anders die dat is opgevallen?
« Last Edit: 17 January 2018, 00:35:13 by PD0RBO » Logged
PD0RBO
Junior
**
Posts: 59


View Profile
« Reply #116 on: 17 January 2018, 23:00:03 »

Voor wat betreft de warmteontwikkeling, is in de programmering een slaap proces opgenomen?

http://www.espressif.com/sites/default/files/9b-esp8266-low_power_solutions_en_0.pdf
Logged
PA5PB
Nieuweling
*
Posts: 3


View Profile Email
« Reply #117 on: 18 January 2018, 00:15:50 »

Op de AS3935 Lightning Sensor zijn er blijkbaar ook ander waardes nog instelbaar zoals bv "Min number of lightning", "Watchdog threshold", "Spike rejection".
Is het zinvol om met deze waardes te spelen?
Je kan er niet bij komen vanuit de seriële interface, moet je dit dan via de software doen?
Of kan je ze juist niet wijzigen via de seriële mon. omdat het weinig toevoegt?

Vr.gr Paul (PA5PB)
Logged
winand
Nieuweling
*
Posts: 12


View Profile Email
« Reply #118 on: 18 January 2018, 16:19:25 »

Heb nu in totaal de volgende modificaties uitgevoerd.
spoeltje L1 verwijderd.
Twee diodes en het spoeltje en een elco 1000 uf op een printje gezet.
Dit printje op de plaats van het spoeltje gezet en de min van de elco naar grnd.
Over de tx aansluiting naast de nano een weerstand van 330 ohm en een weerstand van 820 ohm naar grond.
820 ohm in plaats van 680 ohm omdat de spanning op tx maar 3.05 volt was met 680 ohm.
De gemeten spanningen zijn nu 3.52 volt achter de diodes naar het wifi module en 3.42 volt op de tx en rx van de wifi module.
Heb ook de netwerk instellingen met arduino serie monitor opnieuw doorgelopen.
Resultaat is dat de wifi module nog steeds geen verbinding maakt met mijn netwerk.
Ook in mijn modem is hij niet te zien.
Als ik de detector aanzet licht het blauwe ledje een keer even op.
Verder blijft de detector helemaal stil en geeft geen enkele melding.
Kan het zijn dat mijn wifi module defect is?
Zoja kan iemand mij aan een nieuwe helpen.
Uiteraard tegen betaling van de kosten.

Winand pe1dvn
Logged
pe1mvx
Nieuweling
*
Posts: 9


View Profile Email
« Reply #119 on: 18 January 2018, 20:04:08 »

Het Wifi moduul zou best defect kunnen zijn, ik heb deze gebruikt om de mijne te vervangen:
https://www.tinytronics.nl/shop/nl/communicatie/rf(id)-wifi-bt/esp8266-wifi-module-esp-12s-4mb?search=ESP8266%20WiFi%20Module%20ESP-12S%204MB
Iets duurder dan in China, maar wel snel in huis...

Hans

Logged
Pages: 1 ... 6 7 [8] 9 10 ... 12
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!